Jump to content


Forum Issue


  • Please log in to reply
4 replies to this topic

#1 Steve

Steve

    THE

  • Admin
  • 2,245 posts
  • Location:Springfield

Posted 18 June 2012 - 04:14 PM

There was an issue with the database for the forum - but that has been corrected and everything is up and running again.  Sorry for the inconvenience.

While correcting the issues with the database, I also took the time to upgrade the forum software so there should be a slightly different look and new features to the forum.  Enjoy!

#2 OSUBucks

OSUBucks

    Elite Member

  • Super Member
  • PipPipPipPipPip
  • 2,190 posts

Posted 18 June 2012 - 06:50 PM

Steve you're awesome! Thanks for all that you do.

#3 OldFan

OldFan

    Forum V.I.P.

  • Super Member
  • PipPipPipPipPipPip
  • 7,050 posts

Posted 21 June 2012 - 08:04 PM

Looks good
Respect ALL  . . . Fear NONE

#4 Bobby Hill

Bobby Hill

    Silver Member

  • Members
  • PipPip
  • 185 posts

Posted 21 June 2012 - 09:32 PM

Thanks for getting it back up and running. And although it's June1450 started talking about the CS8...

and ps OldFan your respose on IHSS.com is spot on...an elite tax. That's clever.

#5 cornerrat

cornerrat

    Forum V.I.P.

  • Super Member
  • PipPipPipPipPipPip
  • 6,005 posts
  • Gender:Male

Posted 22 June 2012 - 02:08 PM

All.... Thanks as well Steve. It was like a death in the family when the board was down. (lol) Ratsy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users